Announcement

Collapse
No announcement yet.

Grey NLN Inconsistency

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • halfape
    started a topic Grey NLN Inconsistency

    Grey NLN Inconsistency

    I'm having some trouble with my Grey NLN dye. See photos below. The buffer tube was run at 6 ASF for 90 minutes (.75 mils, assuming it is 6XXX). I did the Geo last October, so I can't remember exactly how thick I ran it, but I'm pretty sure it was at least .75 mils (I'm thinking .8, actually), because I was trying to get it level with the gloss gold graphics. I have VERY good temp control (+- 1F), and my other two test swatches (different color) worked great, no dissolution, etc.



    The colors are obviously much different. I thought that perhaps the alloys could be different, but I've seen this problem before. Below is a photo of a gun I did before the Geo, and I has the same issue. The dye was extremely fast striking, and I had a hard time getting a light color. It also had a strange reddish tint to it, unless I went REALLY dark.



    I also noticed the buffer tube seems to look different under different light sources, while the Geo does not (see following posts). I really like the grey I got on my Geo, but I'm confused as to why it would be so different from use to use (dark, then light the next time, then dark again). Thoughts?

  • NickNYC
    replied
    Could you plate gold plate an LV1 for me, whole thing gloss?

    Leave a comment:


  • halfape
    replied
    And both parts under incandescent. Notice the Geo does not change, but the buffer tube does.



    Leave a comment:


  • halfape
    replied
    Here are both parts under fluorescent lights.



    Leave a comment:

Working...
X