Announcement

Collapse
No announcement yet.

I am getting good results. But am I doing it right?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fibergeek
    replied
    What you are doing is apparently driving the battery charger into its current limit, these things have a crude thermal limiter to prevent destruction from an overload. When it cools down you can get a bit more current.

    For 3/4 sq.ft. of work the minimum applied current would be 2.25A and the max (for LCD) would be 4.5A. A clamp on current probe lacks the resolution for even casual anodizing, get a power resistor as described in the manual.

    If the current goes down to 0.5A either you are still overloading the battery charger, or (more likely) your electrical connection to the work (anode) has degraded badly.

    As is also in the manual; battery chargers are specified when driving a partially discharged battery, not a grounded load. Your 12V 20A charger is more like 10V 10A in this application, measure it and you will see.

    The distance from the cathode(s) to the work is too close, 3" is the minimum, and more is better, the cathode(s) are also twice the size you need.

    How do you know that the pore size is small? You need to get control of the basic process before you concern yourself with that. If the dyeing could be better a more likely thing is an anodize layer that is too thin. If your connection is degrading that will do it.

    I'd say that you've been lucky; the way you're doing it, change either the size of the work or the power supply and your luck will change.

    Leave a comment:


  • I am getting good results. But am I doing it right?

    Quick question for the gurus. I am using a basic anodizing kit and 20 amp battery charger. I am getting good results, but something puzzles me. I have a clamp on amp meter for dc current. When I turn on the anodizing process I can spike the amperage up high but it comes down very quickly. Typically what I do is turn it up just above where it usually stays. Since the amperage always comes down quickly to this point anyway spiking it does not seem to be a good idea. The question is why does the amperage want to stay in a certain spot and no higher? After awhile of anodizing the amperage may even go up slightly, but sooner or later it starts to drop and I usually cut it off after it has reached a 1/2 amp of current. I am anodizing roughly 3/4 sq. ft. of t/6 aluminum. I use 3 rather large anodizing annodes spaced apart about 1/3 way around the bucket and about 7" deep which if added up comes to about 1.5 sq. ft. Material is spaced about 2" away from anodized metal. Am I doing this right? Am I just getting lucky? Is there a way of tweeting my pore size? My pore size seems rather small but dyes nicely. Thanks in advance for any advice.

    Harry
Working...
X