Announcement

Collapse
No announcement yet.

Bit of a mystery

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mcaswell
    replied
    Go to the anodizing section on the Caswell site and download the LCD instructions.

    Throw away all other instructions and ideas you previously had, and learn the LCD anodizing process.

    It will pay dividends.

    Leave a comment:


  • Fibergeek
    replied
    You're using a method we call "let it rip" anodizing; you have no control at all over most anodizing parameters, especially the most important one, current density. With this method, you will be continually plagued by mysterious failures, particularly when you change something, like the size of the work. Equally so, when it does happen to "work" it will be just as mysterious as to why it did. It doesn't have to be that way.

    The natural color of the anodizing is dictated by both alloy content and current density. You cannot assume that the part is cast based on color alone, since you have no idea what current density you used or how much it varied.

    BTW, anodized coatings are formed by current (amps) not voltage, you're concerned about the wrong parameter.

    Leave a comment:


  • geezer
    started a topic Bit of a mystery

    Bit of a mystery

    A few years ago, I came to try my hand at anodizing. Small jar, 50/50 battery acid/distilled water.

    Lead cathode. PS, small motorcycle battery, 7Ah, 12 volts.

    Small parts, one square inch.

    Lots of bubbles from part, anodizing nicely, taking colours (food colouring) nicely, sealed by boiling in distilled water.

    All worked well, till late last year. Last part I did was near 4 square inches and anodizing and colour did not "take".

    Just recently, resumed attempts at anodizing. Now, even for small parts, no bubbles, anodize not forming. Will not take dye.

    EVERYTHING checked three times. Contacts good, new, freshly charged battery, new solution. Dyes fresh, PH correct. Don't know how much current draw or voltage drop before. Not an issue before, as all worked well.

    So, I hooked up the battery charger and the battery in series, and NOW, lots of bubbles, charger's meter reads 2 amps ( on small part) and lots of bubbles and anodizing taking place. Just a test to see if volts inadequate.

    So, with two small transformers, rigged up a 24 volts AC supply, rectified with bridge rectifier and big condenser in parallel. Now, I get good action, anodize taking place nicely, small bubbles , not very vigorous, current draw 200 to 500 mAh (depending on size of part).

    At this point, it appears that voltage was inadequate. Now, even for larger parts, anodizing is deep and very evenly done. Colours take extremely well. Still, why did it work before (12 volts) on small parts?

    Question. Aluminum pistons on small model engines. Anodizing takes but part comes out grey. Not done for colouring but to "case harden" part for better wear characteristics. Works great for this purpose. However, the pistons look very much like they are machined from bar stock and NOT cast. This implies low or no silicon content. Yet, they turn out grey implying they are made of cast aluminum.

    Anyone know what grade/type aluminum they might be in consideration of the above?
Working...
X