No announcement yet.

first try

  • Filter
  • Time
  • Show
Clear All
new posts

  • first try

    Well after a year of life getting in the way I finally got my Caswell LCD system going. I have done three runs and had mixed results. One thing I dont quite understand is I am sure that my first attempt was a falure but the part took dye. The reason Im sure it is a failure is that when I do a continuity check on it I get 000.0, actually my second run showed the same results...took dye but still conductive. My last run however was a little different, it wont read anything at all when I check continuity, although it trys if I rub very hard with the probes. The part was not like this when I took out of the ano bath. It would give me the 000.0, but after the sealer it seemed to be what I wanted. The color on all the parts is not what I want yet but figure that is a result of to thin a layer, but I am confused about the parts taking dye. I thought that a piece would NOT take dye unless the process worked?

    Well for kicks Im adding a pic to show my "first" results. I used Caswels Electric blue, and the other is gold. The small blue piece was first run. the gold pieces were second run and I did them both at once. Then the brake lever was my third try and it seems to have worked but not very good. I am curious how dark the electric blue should look.

  • #2
    From one novice to another. To be able to get the help you need, more data is required. These guys can help you with any problem that may arise if they can see enough of the picture. What and how are you going about the process? What is your electrolyte mix, part SF, CD used, time part was in the tank, are you using PAR or the 720 rule to figure times, what are you using for PS. These guys will get you on the right track in no time. Good luck. SS


    • #3
      Well truth be known Im having more troble in understanding how to apply the power than figuring it. But here goes. I bought the LCD Deluxe kit. And with the kit I got the 10 amp plater. It is the same rectifier that they are still advertising on the site. But I assume it is constant amperage, so I set it at what is required and thats it. The voltage doesnt really seem to change either though. My first 2 runs I did just like the book said, 4.5amp per sq ft for 90 min. I just took 4.5 divided by 144 x my sq. inches. I did pull them short of the 90 min because I didnt think it was working cause the volts were not changing. The last attempt I used the 720 calculator and tried that which in my case was 1.2 amps for 40 minutes, that part did not take dye after that so I re ran it for another hour and then it took dye and sealed.

      My setup
      1. sp degreaser tank
      2. de-ox tank
      3. ano bath ( I am using 3 gal of distiled water to 1 gal of battery acid, with the air pump provided hooked to a pipe that I made with holes for agitation.)
      4.Caswell dye
      5. sealer

      I do just as the manual states and rinse throughly between every process. I am using 2 heaters in the sp tank but having trouble getting 165 degrees but the parts always break test good. the de-ox is about 115 degrees. My garage is heated and ambient temp is at 70 while I am working out there, I keep it about 60-65 when Im not out there. I am not using any heat in the ano tank, and the dyes I get 120 before dipping. My first two attempts at sealing I did not have the solution at high enough temp, only about 120 140, but this last time it was 200.

      My biggest problem is not nowing how to use my multimeter, and rectifier well enough. I am using a good digital craftsman multimeter. At first all I could get for readings were mAMP, but then I figured out I had to change the positive lead on the meter to a different plug to get AMP readings. How and where to measure the current is a little confusing to me, Im sure Im not doing this correctly. I set the meter to ohms and put the pos lead on my tank bar and neg lead on the cathode, but doesnt read anything with rectifier on. and when off numbers are not consistsant. To check my amps I leave the leads hooked the same way just switch the meter to amps. But Im not 100% I am setting up the rectifier and using it correctly.

      I new I would have bugs to work out so IM not to concerned yet, just wished I had a better grasp on the whole electrical part of the process. But thank you guys and I'll keep reading


      • #4
        No wonder; the 10A Plater is not a CC power supply, its not regulated at all. You must have purchased your kit quite some time ago.
        To make it work for anodizing you will have to adjust the voltage so that the current reading remains the same and where you want it. You'll be kind of busy for the first 5-10 minutes of the anodization.

        I suggest you call Caswell Plating and speak to Lance about getting the 20A CC/CV Rectifier, I'm sure that he can work something out for you.


        • #5
          Thanks Fibergeek, I new there was somthing wrong but thought it was just my not knowing how. Why did they use that plater before? Was there another method of using it. I have searched the forums inside and out before posting all this cause I felt dumb for asking. The manual doesnt really say anything about using or hooking up a rectifier either only that they are better than battery chargers. I found a couple of step by steps that you guys did for someone using the new cc, and looked and looked for somthing similar for the 10 amp plater. I will do as you said and contact Caswell tomarro.
          Thanks again, Dave