Announcement

Collapse
No announcement yet.

No current

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No current

    I'm trying to anodize a 6.5" diameter by 9" long tube (inside & out), comes up to 366 in? SA. Ano tank is plastic tub with 6 gallons mixed at 1:3. I have 4 GP plates, so if only the facing side counts I'm running a bit 'lean'.

    I did one of these before and it anodized and dyed beautifully. My CC power supply maxes at 10 amps, just a little lacking for 4.5 CD, so I calculated it out to anodize at 3.9: 9.9 amps for 129 minutes (.7 mil thickness).

    I haven't anodized anything in about a month. The tub was covered but not sealed, and doesn't look like a significant amount of water evaporated. The last tube had parts with threaded holes epoxied to it, so I attached anodes there (I measured resistance between the parts and the tube first to make sure the epoxy wasn't isolating them). This one is a bare tube and doesn't have any holes to tie into, so I've got three titanium wires pressed up against it. If I measure resistance between any two of the three it's less than .5 ohm so I think the connections are good.

    If I place the tube in the tank and measure resistance between a plate and any of the titanium wires, I get 0.0 ohms. If I clip a wire to a flat bar and stick it in the tank, it measures 150 kohms. If I let the bar touch the tube, it goes to zero ohms (this is without the tube connected to anything and the power supply is completely out of the loop). I checked about 8 times and the tube isn't touching any of the plates. The tube definitely dominates the tank, but I verified that I have at least 3 inches between the sides, ends, and plates. I watched the ohmeter while raising the tube out of the tank and it stayed at zero until the tube cleared completely.

    I can't get the power supply to kick out any current and I suspect that it's because it's seeing that zero ohms and its short circuit protection is keeping anything from happening.

    Any ideas? Like I said, I did one of these before and didn't have this problem so I'm at a loss as to what's happening this time. The last parts I did came out fine and the tub's been covered since then, so I don't think it's a contamination issue. I've been very careful about only using RO water for all phases. The only other difference between the two tubes is that this one was tumbled and the other one was not, but I've washed this one quite thoroughly by now - and it does pass the water break test.

  • #2
    Re: No current

    You count the whole SA of the cathode so your good there.

    The first thing I see is you said the first tube you tumbled. What did you do to prep the new tube besides cleaning? Is this a new out of the box part? If so, without any abrasive or chemical cleaning it could have some sort of sealer coating on it. The 0.0 ohm reading is the same reading given if you touch the two probes together? SS

    Comment


    • #3
      Re: No current

      Originally posted by swee
      ...count the whole SA of...
      That's good, I'd wondered about that but decided it pretty much made sense to only count what faces the work.

      The first tube wasn't tumbled, this one was. They were both cut from the same pipe. The machine shop that cut it for me knew I was going to anodize it so I don't think they would have done anything unless the tumble itself did something. I don't know what tumbling media they used.

      The first time I ran it I degreased it but didn't want to de-oxidize it because I didn't want to dull the finish. When I had problems I cleaned it thoroughly, degreased, then de-oxidized but only for about 45 seconds. After the second failure I sponged it off with anodize stripper, but decided to prevail upon experts before the next try. After the second run the tube and titanium wires were coated with the same brownish-red rusty stuff that coats my cathode plates - the stripper took it right off.

      Originally posted by swee
      The 0.0 ohm reading is the same...
      Yes.

      Comment


      • #4
        Re: No current

        This doesn't explain the readings you got with the ohmmeter but the brownish red film you got on the parts reminded me of a problem I had once. Taking for granted you haven't reversed your polarity on your setup, you might check your PS with a voltmeter and make sure the polarity is coming out of the PS correctly. On my small PS, I had it reverse polarity one time. I don't know what caused it, I didn't even know it was possible. As for the ohmmeter readings, I'll have to think about that for a little bit. SS
        Last edited by mcaswell; 12-10-2005, 11:51 PM.

        Comment


        • #5
          Re: No current

          I definitely didn't reverse the polarity setting it up - I'm very deliberate about making the connections, particularly this one since I'm trying to distribute the current through multiple wires.

          Depending on the power supply design I believe it is possible for the polarity to get reversed - analog electronics isn't my strong suit so I'm reaching way back to high school electronics class here - but I seem to recall something about if this component saturates it causes that one to latch up and then this happens...

          I checked my PS this morning and it's acting ok in CV mode. I stuck a resistor across it to get it to go into CC and it did that ok too. But under just the right circumstances it very well could have gone just a little negative - that's the most likely explanation for the film.

          I guess I'll go out and try it all again - maybe the acid will be in a better mood today. I was hoping to hear 'oh add another half-gallon of water and it'll probably straighten out' or at worst 'ah well you see you've somehow accumulated a buildup of H2S6E13 and you'll need to replace your solution'. It would somehow be a lot less puzzling if that first one hadn't gone so well.

          I'll keep an eye on the thread so if something hits you in the shower or if anyone has any ideas at all no matter how mundane or outlandish, I'm listening!

          Thanks
          David

          Comment


          • #6
            Re: No current

            The tube gets aluminum parts which have threaded holes in them epoxied to it, so I attached my titanium wires to those and fitted them up against the tube. That anodized without any trouble.

            The next day I did another one but went back to attaching the titanium wires directly. I had the same trouble. I disconnected all but one cathode plate and one wire pressing against the tube. I set the power supply for an estimated 2 amps and lifted the tube out of the ano tank until only part of one end was in the solution. The power supply started spitting out current and when the voltage was over 1 volt I slowly lowered the tube. The voltage continued to climb so I reconnected all of the cathode plates and anode wires. I raised the current to the calculated 9.9 amps and finished the anodize run.

            As I said previously I'd calculated for 366 in? using a CD of 3.9 a/ft? for a target thickness of .7 mil. The run time should have been 129 minutes, which is what I did. I wound up with some pretty significant dissolution.

            I scrubbed it with scotch brite but that didn't seem to make much difference, so I went ahead and dyed it blue 4A - I figured if it looked crappy I'd strip it, but it turned out that it looks pretty good.

            I've done three more since then. These three are an inch longer which increases the surface area to 405 in?, so I've dropped the current density to 3.5 (since I'm limited to 10 amp max current). The other parts that I've anodized were done at 4.5 CD to .7 mil which means run time of 112 minutes. Since I hadn't had any dissolution problems before now I went ahead and dropped the tubes back to 112 minutes as well, so theoretically I'm getting around .55 mil but there's no dissolution.

            So, therefore ergo in conclusion and what the heck, I don't know what the problem is but these workarounds seem to be working. The 720 rule has been tried and true 6 ways from Sunday by all you guys and me as well so that's not it. I bought the power supply new specifically for anodizing and I don't have any reason to believe that it's lying about its output current. I don't really want to build a resistor array sufficient to check it near 10 amps - some day maybe I'll get a current shunt just to satisfy my curiousity. I believe my acid concentration is pretty close to what it's supposed to be - once I get the anodizing action to start, it all works great - plenty of action in the tank and the parts take dye like nobody's business. For the last three runs I've measured the tank temperature and am at 67 degrees, which is well inside the range for LCD. It goes up about 3 degrees during the course of the run.

            So I dono.

            Comment


            • #7
              Re: No current

              Thanks for letting us know how it's going. I still think it has got to be something in the connections but without seeing and dinking with it, I dunno either. I know on my PS's, I turn the voltage to max and the amperage all the way down and as I try to dial up the amperage, sometimes, it won't start output until I get it cranked up quite a bit over what I want. Then I'll have to dial down and ease up to my set amperage. According to Fibergeek there's a part in the PS to sense the load and start the amperage but on the cheaper units is not always real sensitive. If I remember what he told me correctly. Maybe it has something to do with the problem.

              A coating of .5 mil should dye well and hold up good. The dissolution maybe related to tank agitation. Your temps are good but if you don't have enough agitation, the part develops a heat pocket around it that will increase dissolution.

              If you ever find the root of the problem, please pass it on. Until then I'll just sit and wonder. At least your getting results. SS

              Comment


              • #8
                Re: No current

                Well hopefully if someone else has similar problems maybe they can take similar action to get their parts to work (I don't believe there's any such thing as cheating in this sort of thing).
                My PS does exactly the same thing, not always, but often.
                The little aquarium pump that came with the LCD kit agitates the snot out of the tank, so I can't imagine it needing more. I'm pretty sure my connections are good, and if they weren't I'd be getting too much resistance, so it's just weird however you look at it.
                I did finally find an old post from M_D about parts tumbled with ceramic media. I sent an email to my machine shop asking them what media they used but haven't heard back yet.

                Comment


                • #9
                  Re: No current

                  You found something on tumbled parts having problem? I could see the possibility of impregnation of non conductive particulates in the aluminum causing problems. I am definitely interested in what you find on that as I am considering getting a tumbler for some parts I do regularly. SS

                  Comment


                  • #10
                    Re: No current

                    I was searching for the clumping dye thing before posting it and ran across this thread:
                    http://forum.caswellplating.com/showthread.php?t=1856
                    It's reply #7 from M_D, looks like it's a problem if you use ceramic media - you have to clean the part pretty thoroughly afterward.

                    Comment

                    Working...
                    X