Announcement

Collapse
No announcement yet.

Various questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fxstcguy98
    replied
    The anodes bandages keep it from forming a film on the anode that prevents plating, always use the bandage (same for nickle).
    All solutions in the triple chrome kit requiring battery acid should be diluted. If your acid is 1.27 SG, then it is diluted to 33%. Refer to the beginning of the Pickle solutions section of your plating manual for an explanation of the battery acid concentrations.

    Leave a comment:


  • dadkar2
    replied
    Copper

    As far as voltage and current is concerned, a rheostat will just present another resistance in series with the tank setup. If you have a power supply that can control the current, you should see a relatively small voltage across the power supply terminals without the rheostat. Larger tanks with more distance between the anodes and the part will likely yield higher voltages. As long as you are keeping 3-4 inches between the anodes and the part you are plating, then you should be fine.

    Use the rheostat if you are using a fixed voltage power supply, or a battery.

    Ken

    Leave a comment:


  • opiesstuff
    replied
    Thanks for the reply. I am trying to plate a grill ornament that is made of brass. I had no problems at all getting it to plate in the flash copper, but when I plate in the copper bath, it turns a salmon pink in some areas and not the whole item. Even when I plated a piece of copper that was about 15 sq in at 1 amp for 1 hour after initial makeup, it splotchy looking.
    I noticed in the manual that for the desired ph, it says "TBA". Any idea what that means?

    Leave a comment:


  • bhhodges
    replied
    keep your anode bags on all the time, what are you trying to plate the acid copper to---what base metal ?


    bill

    Leave a comment:


  • opiesstuff
    started a topic Various questions

    Various questions

    Hi,
    I just purchased a 6gallon triple chrome kit and I have come across several questions that I can't seem to find the answer to:

    1) I get the impression that you keep the bandages on the copper anodes all the time, even when in the bath, is that correct. (keeps stuff from fall off into your tank?).

    2) I am having problems with my copper tank. I can get flash copper to plate extremely easily, however, I cannot get the copper to plate very well, if at all. Its about 110F, I have 2 anodes and the pump running. I tried several items for 15 - 30 minutes and get a reddish look on some areas and others are not plated, kind of splotchy looking. I saw something about adding battery acid to a pickle and it said it should be diluted to 33% if it was pure. However, I did not see this listed with the acid copper, it just says add battery acid. I made my tank up for only 3 gallons in case I messed it up, I still had some left. So if I added 36ounces for 3 gallons of distilled water and 4 lbs of crystals, 2 bottles of brightner, could the pure acid be my problem. I cannot tell if it is pure or diluted, only says it is 1.28 sg. I estimated about 10 square inches of surface area at about .625 amps (same as the flash copper plate).

    3) I also have read alot of post that say just worry about the amps. However, for my copper tank, I was able to plate at 1 amp with about .25 volts while plating a piece of copper at 15"square for 1 hour to remove the impurities after startup. In this case, is it a problem with voltage this low. I did end up installing a rheostat and adjusting resistance to raise voltage to around 3 volts, since the manual says 2-4 volts, but was it necessary. I use a regualted 0-10 amp power supply.

    Thanks for your help, Opie.
Working...
X