Announcement

Collapse
No announcement yet.

Valve cover and Strut Brace Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Valve cover and Strut Brace Problem

    It seems that for days straight I have been sanding and sanding and polishing and yes, polishing some more. No matter what I do I still cannot get all the scratches out. they are mostly what seems like spider web type scratches. Here's what I have done and maybe you can point at me and laugh and tell me what i'm doing wrong.

    1. sanded with 220 grit
    2. then 400 grit
    3. then 600 grit
    4. then 1000 grit
    5. then 1500 grit
    6. then 2000 grit
    (all this by hand mind you!)

    then i pulled out the old craftsman and hooked up the buffing wheels and 1/2" arbor. I used the small little wheel (i think like 3" in diameter) and the black rouge. then i used a medium wheel (like 4" dia) and the red (brown) rouge. Then I used the 6" wheel and the white rouge. It is definately shiny but I can't seem to get the darn spiderweb's out. (These items were purhased at Lowe's hardware store and are not Caswell Products...don't shoot me )

    Any help you could give would be great!

    Mr. Lee
    AKA POPEYE FOREARMS (j/k)

  • #2
    Re: Valve cover and Strut Brace Problem

    that is just EXATCLY!! what i'm so mad about also. caswell, thats what i have(when i said the tiny tiny scratches) perfect description. how do we remove these scracthes. i've been using my white rough for so long and it will not remove. whats wrong? i've used black, brown, and white. i'm so mad.

    Comment


    • #3
      Re: Valve cover and Strut Brace Problem

      well not so mad. but lets say stummped.

      Comment


      • #4
        Re: Valve cover and Strut Brace Problem

        caswell, how long do we have to stay on the white rouge to make a perfect shine without spiderweb scratches?

        mr. lee that was the description i was trying to find.

        Comment


        • #5
          Re: Valve cover and Strut Brace Problem

          OH, to add to it...

          When i was sanding the strut brace, i sanded from left to right thru the whole process. (length wise, not width. Do i now need to buff the opposite way? (width wise)

          Comment


          • #6
            Re: Valve cover and Strut Brace Problem

            i thought you had to buff the same way you sanded. with the grain? i go with the grain and it ends up with those spiderweb scratches.

            Comment


            • #7
              Re: Valve cover and Strut Brace Problem

              ^^ttt^^

              Comment


              • #8
                Re: Valve cover and Strut Brace Problem

                I was talking to an engineer today and he told me it is most likely blemishes in the brace itself. He said it was most likely cold bent and welded, producing blemishes (kinda like stretchmarks)that cannot be removed.


                so, to the moderators... does this sound right?

                Comment


                • #9
                  Re: Valve cover and Strut Brace Problem

                  Possibly - Really have to see the part to know for sure.
                  --
                  Mike Caswell
                  Caswell Inc
                  http://www.caswellplating.com
                  Need Support? Visit our online support section at http://support.caswellplating.com

                  Comment


                  • #10
                    Re: Valve cover and Strut Brace Problem

                    i have cast metal. how to i remove these marks?

                    Comment


                    • #11
                      Re: Valve cover and Strut Brace Problem

                      A file and some greaseless compounds work well to remove casting marks.

                      Comment

                      Working...
                      X